読者です 読者をやめる 読者になる 読者になる

python3.5でtensorflowを使う[ubuntu linux]

Ubuntuのバージョン

14.04 LTS

 

この内容は古くなりました。

古いバージョンを無理やり使いたい時以外は不要です。

正攻法で以下の記事のとおり、0.9.0を使ったほうが良いです。

jllweb.hateblo.jp

 

とりあえず、試してみたかったのと、pythonの3.5で使ってみたかったので・・・

正しく動作するかは不明

 

①ダウンロードする

wget https://storage.googleapis.com/tensorflow/linux/cpu/tensorflow-0.8.0rc0-cp34-cp34m-linux_x86_64.whl

②リネームする

mv tensorflow-0.8.0rc0-cp34-cp34m-linux_x86_64.whl tensorflow-0.8.0rc0-cp35-cp35m-linux_x86_64.whl

③インストールする

pip install tensorflow-0.8.0rc0-cp35-cp35m-linux_x86_64.whl