読者です 読者をやめる 読者になる 読者になる

Windowsでtensorflow-gpuを1.0.1から1.1.0にアップグレード

tensorflow-gpuを1.0.1から1.1.0にアップグレードしたら、

importする際にエラーが発生するようになった。

===

No module named "_pywrap_tensorflow"
DLL load failed

===

を含むながーいエラー・・・

cuDNNの5.1を入れないとだめらしい。

 

  1. NVIDIA Developer Membershipへの登録
  2. cuDNNのWindows用の5.1をダウンロード
  3. ダウンロードしたzipファイルを展開
  4. C:\Program Files\NVIDIA GPU Computing Toolkit\CUDA\v8.0\binに展開した、cudnn64_5.dllをコピー

で解決ヽ(●´ε`●)ノ